Introduction

Introduction to 4PAY 4 Clever Dummies (Version 25.1)

 Top Next

Welcome to the 4PAY Application Suite & Thank You for your support!

We are confident that you will find 4PAY easy to use & a great asset to your business!

This is the 4PAY manual. It is also available on your 4PAY USB under 4PAYTraining along with all our training & HOW TO videos.

Next to some topics of this manual, you will note a "+" - when you click on the +, subtopics will be found.

4PAY Main Features :

1. Multi Company

2. Unlimited employees!

3. Time-in-Attendance (Clock Card system)

4. Accessible using Swipe Cards, Biometric (Fingerprint reader) or standard codes.

5. Payroll with standard ; Weekly or Monthly Payroll.

6. Taxable & Non-Taxable Additions & Deductions.

7. Medical Aid, UIF, TAX calculations WITH Company Contributions.

8. HR Functions eg; Special Notes, Record of Disciplinary hearings, Appointment agreements, Leave forms, Warning letters.

9. Loan & Leave Register.

10. Interface to 4POS.

11. Wage Packets, Coinage calculations, TAX, UIF, Medical AID Reports.

12. IRP5’s etc.


Installation Process

4PAY Installation

 Top Previous Next

Hi!

Welcome to the 4PAY Manual.


Getting Started

 Top Previous Next

The system has been designed with simplicity in mind!

The concept is as follows:

1. Maintain your static info of the workers.

2. Maintain the "period"/month hours that they have worked. Eg, 180 per month.

3. Run the Update.

4. Print the Wage slips & all related reports you require.

You can follow the steps above as many times as you wish until you are happy - Only then do the month end!

So, Lets get started :

Firstly, Enter your company details:


Wage Maintenance

Maintain Employee details

 Top Previous Next

This section is used to maintain all your employee details & hours worked.


Maintain Employee Static Info

Additional Info :

Notes can be any notes you wish to make :


Maintain Periodic Info

The periodic info applies to the hours, additions & Deductions applicable to the current period only!

Remember, additions OR subtractions are not allowed if the Static details of that employee already includes the addition or deduction.

In other words, you cannot have static info for a loan deduction AND a periodic deduction as well.


Clock Summary


Leave Inputs


Leave Types


Edit Additions


Edit Subtractions

Edit Deductions


Edit Holidays


Edit Departments


Edit Positions


Employee Detail List


Update

The update is where all the calculations wrt TAX, UIF etc happens. Once you go back to maintain the static info OR Periodic Info,

you HAVE to run the update to create the new files to print your reports.


Reports


Loan Report


Leave Report


IRP5


Periodic Reports


Wage slips


Coinage Analysis


Banking


UIF Report


TAX Report


Hours Report


Totals Report


Additions Report

Periodic Additions Report


Deductions Report

Periodic Deductions


Hours Worked


4PAY Utilities


4PAY Company Parameters

4PAY Company Info


4PAY Company Details


4PAY Company Parameters


4PAY Tax Tables


4PAY Define Working days


4PAY Configure your Pole Display


4PAY Terminals

To fix


Export CSV


Maintain Passwords


4PAY Agreements

4PAY offers standard Text files with Variables that be altered according to your requirements.

The following variables are available :

Variables will be replaced by the info you have entered for the employee and / or Company parameters

$Name$

$POSITION$

$DEmployed$

$Basic$

$Bonus$

$TerminationDate$

$DAYS$

$LEAVE$

$SICK$

$POSITION$

$DateIssued$

$ExpiryDate$

$issuedBy$

$Designation$

$EmpNo$

$Offence$

$Action$

$issuedBy$

$Name$

$DateEmployed$

$DaysAlreadTaken$

$TOTAL$

$RLEAVE$

$LEAVE$

These are some of the variables & will be adjusted according to the employee you issue them to or the form you are printing....


4PAY Agreement

The payment agreement you enter into can be edited under c:\4PAYServer\4PAYAgreement.txt

LETTER OF APPOINTMENT – (FIXED TERM)

Dear $Name$

RE: YOUR APPOINTMENT AS $POSITION$

This appointment in no way implies, infers or creates the expectation of

permanent employment.

We confirm your temporary appointment to the above position and set out

below details of your package and employment conditions:

REPORTING TO: Mr Manager

COMMENCEMENT DATE: $DEmployed$

REMUNERATION: $Basic$ PLUS $Bonus$ Exceptional Service Bonus.

TERMINATION DATE: $TerminationDate$

WORKING HOURS:

($DAYS$, ____________________ Saturdays ___________________. )

The employee will be remunerated by way of time off in exchange for overtime.

Working overtime is an inherent requirement of the position and therefore your availability

to work overtime is a condition of employment.

The company grants $LEAVE$ consecutive days annual leave on full pay to the employee for

each completed month of employment. During the first three months of continued

employment, the employee shall be entitled to not more than $SICK$ day(s) sick leave for

every twenty-six (26) days worked.

JOB RESP: $POSITION$

Please complete, sign and return without delay the following documents:

Duplicate copy of your Letter of appointment, Drivers license if necessary, ID document,

proof of residence.

May we take this opportunity of wishing you every success in your new position.

Yours faithfully, ________________________

My period of employment will be as recorded above.

Termination of this agreement will be in writing from either party giving the other

party 2 (two) weeks notice if within the first 3 months of employment; thereafter

one month’s notice is required.

I accept this offer of employment and employment conditions/policies as set out

in the Policy, Disciplinary Code and Procedure Guide. Conditions and policies

contained in the Policy, Disciplinary Code and Procedure Guide have been read

and explained to me. I understand that these conditions will form the terms of

my employment contract.

Please note that should you cause loss to the company by way of negligence you

will be held financially liable.

EMPLOYEE: _______________________DATE: ___________________________

WITNESS: _________________________DATE: ___________________________

An example :


4PAY Warning

The warning you issue can be edited under c:\4PAYServer\4PAYWarning.txt

DISCPLINARY WARNING

DATE ISSUED:$DateIssued$ EXPIRY DATE: $ExpiryDate$

NAME (OF PERSON ISSUING THE WARNING): $issuedBy$

DESIGNATION:$Designation$

ISSUED TO:$Name$

POSITION:$Position$

EMPLOYEE NUMBER: $EmpNo$

DESCRIPTION OF OFFENCE:

$Offence$

You are hereby given a WARNING/FINAL WARNING (delete which is not applicable) in respect of this offence:

.......................................................

ACTION REQUIRED TO AVOID FURTHER DISCIPLANARY ACTION IS:

$Action$

Should you fail to comply with the above or commit a further offence, further disciplinary action may be taken. If you wish to do so,

you must submit a letter outlining the reasons for requesting an appeal within 2 days of receiving this letter.

$issuedBy$

____________________________________

Name of person issuing warning letter

____________________________________ ___________________

Signature Date

____________________________________ ___________________

Signature of employee acknowledging receipt of this notice Date

Or signed by two witnesses who have been given to the stated employee should the staff member refuse to sign this notice.

Witness 1: _______________________________ Date:_____________________

Witness 2: _______________________________ Date:_____________________


4PAY Leave Form

The Leave agreement you enter into can be edited under c:\4PAYServer\4PAYLeave.txt

LEAVE APPLICATION FORM

EMPLOYEE NAME: $Name$

DATE STARTED WITH 4PAY: $DateEmployed$

No. OF DAYS ALREADY TAKEN : $DaysAlreadTaken$

No OF DAYS REQUIRED _________ FROM ______________ TO ________________

REASON FOR LEAVE :

SICK _______

ANNUAL _______

OTHER _______

IF OTHER - SPECIFY ________________________________

__________________ ________________

Signed by Employee Approved

_________________ ________________

Date Date


4PAY Settlement

The Settlement agreement you enter into can be edited under c:\4PAYServer\4PAYResignation.txt

Final Settlement

I, $NAME$ Acknowledge receipt of the following in full & final settlement

of all and any claims and/or disputes which may arise now or in future as a result of the termination

of my contract of employment.

Wages : $TOTAL$

Notice : ................................................

Leave : $RLEAVE$, ($LEAVE$ Days)

Other : ................................................

Deductions : ……………………………………..

TOTAL : ………………………………………….

Signed of my own free will.

Employee : ………………………………………. Date ……………………

Witness : …………………………………………. Date ……………………

Employer : ……………………………………….. Date ……………………


4PAY Restore Backup


4PAY Import Hours (From external Clock-in System)


4PAY Import Employee Details

This option can be used to get started with your 4PAY system. Simply import all your employee info...

File Layout will be as follows :

Firstname,Lastname,Mobile number, email,IDno,Salary,Payinterval,Hours,Sex,Date Employed,Marital Status,Number of Children,Date of Birth

(File is available On C:\4PAYServer\4PAYUPLOAD.CSV)

First Name | Last Name | Mobile | Email | ID | Salary | Interval | Hours | Sex | Date Employed | Marital status | Number of Children | Date of Birth
Jane | Doe | 83111 | jane@gmail.com | 99111 | 9000 | Monthly | 180 | M | 2023/07/03 | Married | 4 | 2023/07/03
John | Doe | 83112 | john@gmail.com | 99112 | 9100 | Monthly | 180 | M | 2023/07/05 | Married | 1 | 2023/07/07
Peter | Doe | 83113 | peter@gmail.com | 99113 | 9200 | Monthly | 180 | M | 2023/07/07 | Married | 3 | 2023/01/03
Mary | Doe | 83114 | mary@gmail.com | 99114 | 9300 | Monthly | 180 | F | 2023/07/07 | Married | 2 | 2023/02/03
Susan | Doe | 83115 | susan@gmail.com | 99115 | 9400 | Monthly | 180 | M | 2023/07/06 | Married | 0 | 2022/07/03
Simpiwe | Doe | 83116 | simpiwe@gmail.com | 99116 | 9500 | Monthly | 180 | F | 2023/07/09 | Married | 1 | 2021/07/03


4PAY Period End


FAQ's


How to Manage Loans to Employees

 Top Previous

Ensure you have added a "Addition" called LOAN - this is used to enter the original loan given to the employee.

You would also enter / check that you have a LOAN deduction for when they pay an amount off.

Now - in the period that the LOAN is given, you can enter the Loan amount as an addition & the Repayment.

(The loan repayment can either be entered in the static info or every period)